Elevated Errors - Patron Auth API
Incident Report for OverDrive APIs
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 15:59 EST
Investigating
We're experiencing an elevated level of errors in the Patron Auth API and are currently looking into the issue.
Posted Dec 18, 2020 - 15:09 EST
This incident affected: Patron Authentication.