Fulfillment Errors - NOOK Magazines
Incident Report for OverDrive APIs
Resolved
This incident is considered resolved.
Posted over 2 years ago. Mar 23, 2016 - 13:29 EDT
Monitoring
Our partner Barnes & Noble NOOK have taken measures to resolve this issue. We now consider the incident resolved but will continue to monitor for the next hour.
Posted over 2 years ago. Mar 23, 2016 - 12:00 EDT
Identified
We are currently experiencing errors in the fulfillment of NOOK Magazine titles. Affected are approximately 50% of users attempting to send these titles to their NOOK account.
Posted over 2 years ago. Mar 23, 2016 - 11:21 EDT