Fulfillment Errors - NOOK Magazines
Incident Report for OverDrive APIs
Resolved
This incident has been resolved.
Posted about 3 years ago. Jun 11, 2016 - 17:28 EDT
Update
NOOK is currently working to resolve this issue. We will report updates as they become available.
Posted about 3 years ago. Jun 11, 2016 - 16:50 EDT
Identified
We are currently experiencing errors in the fulfillment of NOOK Magazine titles. Affected are all users attempting to send or open these titles in their NOOK account.
Posted about 3 years ago. Jun 11, 2016 - 16:43 EDT