Elevated Errors - Search API
Incident Report for OverDrive APIs
Resolved
This incident is now resolved.
Posted over 2 years ago. Jun 17, 2016 - 10:43 EDT
Monitoring
Services are operating normally again. The timeframe of this incident was approximately 20 minutes, beginning at 9:01 AM EST. We will continue to monitor the service closely before officially closing this report.
Posted over 2 years ago. Jun 17, 2016 - 09:34 EDT
Identified
We're experiencing an elevated level of errors in the Search API and are currently looking into the issue.
Posted over 2 years ago. Jun 17, 2016 - 09:21 EDT