Patron Authentication Outage
Incident Report for OverDrive APIs
Resolved
This incident is now resolved.
Posted about 2 years ago. Aug 30, 2016 - 08:27 EDT
Identified
We are currently unable to authenticate users via the Overdrive APIs. This impacts the ability for users to borrow, place a hold, and access checkouts and wish lists via applications and websites using the OverDrive APIs.

We are working as quickly as possible to fix the issue and will send an update when it's been resolved.
Posted about 2 years ago. Aug 30, 2016 - 08:10 EDT