OverDrive APIs - Outage
Incident Report for OverDrive APIs
Resolved
This incident is now resolved. There have been no further service issues recorded since 10:43 AM EST today.
Posted 5 months ago. May 02, 2018 - 14:04 EDT
Monitoring
Services are operating normally again. The timeframe of this incident was approximately 163 minutes, beginning at 8:00 AM EST. We will continue to monitor the service closely before officially closing this report.
Posted 5 months ago. May 02, 2018 - 10:48 EDT
Update
We have identified the resolution to this incident and are patching servers now.
Posted 5 months ago. May 02, 2018 - 10:20 EDT
Identified
In our continued efforts to provide the very best service to our partners and our customers, we want to alert you to a degradation of service in the OverDrive APIs.

We are investigating information from our monitoring services and will respond with more information as soon as possible.

Thanks for being an OverDrive API Partner.
-The OverDrive API Team
Posted 5 months ago. May 02, 2018 - 09:40 EDT