Elevated Response Times - Patron Auth API
Incident Report for OverDrive APIs
Resolved
This incident is now resolved.
Posted over 2 years ago. Mar 14, 2016 - 14:38 EDT
Monitoring
Response times are back to normal levels. However, we will continue to monitor this service for another 1-2 hours before marking it resolved.
Posted over 2 years ago. Mar 14, 2016 - 13:37 EDT
Identified
We are experiencing elevated response times in our Patron Auth API and are currently looking into the issue.
Posted over 2 years ago. Mar 14, 2016 - 11:29 EDT