Circulation API Errors
Incident Report for OverDrive APIs
Resolved
This incident is now resolved.
Posted about 2 years ago. Oct 10, 2016 - 12:18 EDT
Identified
We are currently experiencing a partial outage on some of the servers supporting circulations (checkouts, holds, returns, renewals) at certain libraries. Not all libraries are affected by this partial outage. We are investigating the cause and will respond with updates on the status of the outage as soon as possible.
Posted about 2 years ago. Oct 10, 2016 - 11:54 EDT