Elevated Errors - Authentication APIs
Incident Report for OverDrive APIs
Resolved
This incident is resolved.
Posted about 2 months ago. Nov 01, 2018 - 12:37 EDT
Monitoring
A fix for this issue has been implemented and we are monitoring the service.
Posted about 2 months ago. Nov 01, 2018 - 09:53 EDT
Investigating
We're experiencing an elevated level of errors in the Authentication APIs and are currently looking into the issue.
Posted about 2 months ago. Nov 01, 2018 - 09:18 EDT
This incident affected: Patron Authentication and Client Authentication.