Patron Authentication Outage
Incident Report for OverDrive APIs
Resolved
This incident is now resolved.
Posted over 2 years ago. May 05, 2016 - 00:19 EDT
Investigating
Dear Partner,

Users are currently unable to sign in to your OverDrive-powered APIs. This impacts the ability to borrow, place a hold, and access their Checkouts and Wish List.

We are working as quickly as possible to fix the issue and will send an update when it's been resolved.

Regards,
OverDrive Partner Services
Posted over 2 years ago. May 04, 2016 - 20:59 EDT