Elevated Response Times - Patron Authentication and Circulation APIs
Incident Report for OverDrive APIs
Resolved
This incident was resolved at approximately 1:30 PM EST.
Posted over 1 year ago. Mar 31, 2017 - 14:07 EDT
Identified
We are experiencing elevated response times in our Patron Authentication and Circulation APIs and are currently looking into the issue.
Posted over 1 year ago. Mar 31, 2017 - 12:38 EDT