Elevated Errors - Metadata and Availability APIs
Incident Report for OverDrive APIs
Resolved
This incident is now resolved.
Posted over 2 years ago. Jun 23, 2016 - 16:13 EDT
Investigating
We're experiencing an elevated level of errors in the Metadata and Availability APIs and are currently looking into the issue.
Posted over 2 years ago. Jun 23, 2016 - 15:45 EDT