Search API Maintenance
Incident Report for OverDrive APIs
Resolved
Maintenance is complete.
Posted about 2 months ago. Oct 31, 2018 - 10:41 EDT
Monitoring
As part of our ongoing effort to offer the best in service and infrastructure, we have scheduled a brief maintenance window this morning 31-OCT-2018 at 9:00 AM EST. During this time, we are upgrading key infrastructure in our search system.

While we do not expect any interruption to other OverDrive APIs, the Search API will experience a brief period of elevated errors. But as with any maintenance, there is the potential for unexpected outages or service degradation for our other APIs. The most likely scenario for our API partners will be a brief 30-minute period of elevated errors from the Search API.

If you have questions, concerns, or issues during or after this maintenance, you can bring these to our attention at https://developer.overdrive.com/support/support_form.

Thank you for being an OverDrive API Partner.
-The OverDrive API Team
Posted about 2 months ago. Oct 31, 2018 - 08:45 EDT
This incident affected: Discovery APIs.