Fulfillment Errors - NOOK Magazines
Incident Report for OverDrive APIs
Resolved
This issue is resolved as of approximately 12:00 PM EST 15-APR-2016.
Posted over 2 years ago. Apr 15, 2016 - 12:25 EDT
Identified
We are currently experiencing errors in the fulfillment of NOOK Magazines. Affected are first-time users attempting to open these titles. Users who have successfully associated their NOOK account with their library card appear to be unaffected at this time, and fulfillment is operating normally for those users.
Posted over 2 years ago. Apr 15, 2016 - 09:45 EDT